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Creating a New EndNote Library   
 

• Open EndNote.   
• A box with options will appear. Choose Create a new EndNote library and click 

OK.   
• Name your library and pick a location on your computer to save the library. 
• Click Save. 

 
Opening an Existing Library  
 

• Open EndNote.   
• A box with options appears. Choose Open an existing EndNote library.  Select 

a library from the drop-down menu and click OK.  
• You may also go to the File menu and select Open Library or choose an existing 

library from the list appearing there. 

 
 
Using Term Lists  
To ensure that bibliographies will be formatted correctly, import a journal term list. 

• Go to the Tools menu, Open Terms Lists, and then Journals Term List. 
• A blank table will appear. Click the Lists tab, highlight Journals, and then click 

Import List. 
• Choose the Term List folder from within the EndNote program files. Select the 

subject area for the type of references you will be working with (chemical, 
humanities, or medical). 

• The table should now be filled with full journal titles and their official 
abbreviations. 
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Adding References to a Library  
 
There are three ways to put references into your Endnote database: 

• Auto Export, also called Direct Export (some UIC databases allow you to auto-
export).  You will probably want to use this whenever possible – however, if it 
appears certain fields are not being exported this way – you may want to try 
a manual export for the database. 

• Save and Import from a text file (some UIC databases require you to save your 
reference to a file before you can import it into Endnote) 

• Manual Entry - type in each element of a new reference 
 
Searching Databases from within EndNote  

 The EndNote search will not work with UIC’s subscription databases. [Only 
PubMed, a freely available resource, is accessible through EndNote: under the 
Tools menu, select Connect, and choose PubMed(NLM).] 

 The EndNote search interface is very basic; it does not accommodate the 
advanced search, limits, full-text linkouts, and other features of databases. For this 
reason, the UIC Libraries recommend that you search the database directly and 
then import your references into EndNote. 

 
Manual Entry of Data into Libraries  
This is the most labor-intensive method to put references into EndNote, and is also the 
one most prone to error. Use this method as a last resort when you cannot find your 
references in a database, catalog, or index that will work with EndNote. 

• In the References menu, select New  
• Click on the Reference Type list and choose the desired type; Journal Article is 

the default. 
• Enter data as needed: 

• Author names must be entered one per line 
• Use a period or space between initials and try to be consistent with other 

references in the EndNote library. 
• Use a question mark symbol [?] for unknown dates 

• Go to the File menu and select Save, or close the record and it will automatically 
be saved. 

 
Direct Exporting  
 

 EndNote must be open.   
 IF you have not yet used a particular database, EndNote will first prompt you to 

choose the appropriate EndNote Filter before your citations will be direct 
exported into your library.  
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• In the database filter list that appears, browse for the Name of the database 
and Information Provider that matches where you searched for your 
references. (e.g. ABI-Inform (OCLC) / OCLC FirstSearch) 

• Highlight your selection and click on the Choose button. 
 

 
 

Exporting Citations from CSA Illumina (Manual Import) 
 

In CSA: 
• Perform your search as usual in one of CSA’s databases or indexes.  Once you 

have selected the citations you wish to import, click on the “save/print/ email 
records”. You will be taken to a new screen. 

• Decide how you want view the record by selecting from the Pull Down menu in 
the Show box (e.g. citation, citation + abstract, full record, or custom). 

• For Choose a Document Format – choose “text” 
• Click on Save (to Pc, Mac, Unix). 
• In the Save In box select the location/folder where you will save the file, and in 

the File name box enter a name for the file.  (In Mozilla – you may get a box 
where you have the option to Open or Save prior to this  – Click on Save). 

• Click on Save. 
 
In EndNote: 
• In the File menu of your open library, go to Import. 
• The Import Data File line should have the title of your named/saved file, so click 

onto the Choose File… tab to locate and select your file.   
• If Import Option does not say [name of your database] (CSA) then click onto 

the Pull Down Arrow at the right and select from the list. 
• If your Import Option does not appear in the list, then you must choose Other 

Filters… 
Find and select your database  [name of your database] (CSA): 
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• As a shortcut, in the Choose An Import Filter box click on the Find 
button at the bottom left corner 
 

 
 

• Scroll to select Cambridge Science Abstracts  

 
 

• Find and select the name of your database in the list 
 

 
• Click on the Choose button at the bottom of the box  
• Now [name of your database] (CSA) should be in the Import Option line 
• Click on the Import button at the bottom of the Import window 
• The downloaded/saved references should now appear in your library 

 

Importing Citations from EBSCOhost (Automatic Direct Export) 
• Perform your search as usual in an EBSCOhost database. 
• Select references for saving by clicking on the Add button (with the folder icon) 

to the right of each reference. 
• To view your list of selected references, click on the Folder icon at the top right 

corner of your results list. 
• Now click on the Save to Disk icon at the top of your folder results. 
• Under the Save Manager, select the blue tab that says Bibliographic Manager. 
• Choose the button that says Direct Export to your bibliographic management 

software. 
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• Click Save. 
• Unless you are prompted to first choose an import filter, new references will now 

appear in your open library. 
 

Exporting Citations from EMBASE  (Automatic Direct Export) 
In EMBASE: 
• Perform your search as usual in EMBASE. 
• Select references for saving by clicking on Checkbox next to the citation you 

want to export 
• Now click on the Export link found above the list of citations.  
• A box will appear with a pull-down menu.  RIS Format (Reference Manager, 

Procite, & Endnote) is the default (and what you want) 
• Click Export 
• Another box will appear – Click Download. 
• A Window will appear asking you what Endnote Library you want the citation in.  

Click on the Library and click Open 
• The citations will appear in your Endnote Library database. 
 

 

Importing Citations from FirstSearch (Automatic Direct Export) 
• Perform your search as usual in a FirstSearch database. 
• Select the desired references for saving. 
• At the top or bottom of the results page click on the Export icon. 
• Select the option for Marked Records. 
• Select the option to Export to EndNote. 
• Click on the Export button at the bottom of the box. 
• The EndNote screen will now appear for you to Open a library. 
• New references should appear in your library (or you may be prompted to first 

choose an import filter). 
 

Exporting Citations from FirstSearch (OCLC) (Manual Import) 
 
In FirstSearch: 
• Perform your search as usual in a FirstSearch database. 
• Select desired references for saving. 
• At the top or bottom of the results page choose the Export icon. 
• Select the option for Marked Records. 
• Select the Text File option. 
• Click on the Export button at the bottom. 
 
In EndNote: 
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• In your open library, from the File menu go to Import. 
• The Import Data File line should have the title of your named/saved file, so click 

on the Choose File… button to locate and select your file .  
• If Import Option does not say [name of your database] FirstSearch, then use the 

Pull Down Arrow at the right to select from a list of databases. 
• If your database is not in the list then you must choose Other Filters… 
• Find and select [name of your database] FirstSearch. 
• Click on the Choose button at the bottom of the window. 
• [name of your database] FirstSearch appears in the Import Option line. 
• Click on Import. 
• The downloaded/saved references should now appear in your library. 

 
 
Importing Citations from Google Scholar (Automatic Direct Export) 
 
In Google Scholar: 

• First you need to turn on the feature that will allow you to export directly into 
Endnote 

• Next to the Search button in Google Scholar, click on the link called “Scholar 
Preferences” 

• Go down to Bibliographic Manager and click the dial button before “show links 
to import  citations into” and from the pull-down menu, select “Endnote” 

• Click on “Save Preferences” 
• Perform your search as usual in Google Scholar 
• For each individual citation you want exported into Endnote, click on “Import 

into Endnote” found beneath each individual search result 
• In Endnote, select the Library you want the references in and they should 

automatically be imported. 
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Importing Citations from ISI Web of Knowledge (Web of Science / Current 
Contents / Biological Abstracts) (Automatic Direct Export) 

• Search Web of Science as usual. 
• Select references on each page of your results. Click Submit Marks on each page 

before moving on to the next group of references.  
• When finished selecting all references click on Marked List at top of page. 
• Select the fields to include in your reference (keywords, abstract, etc.). 
• In Step 2, click on the Export to Reference Software tab. 
• The EndNote screen will now appear for you to Open or select a library 
• References will appear in your library, unless prompted to choose a filter. 
 

Exporting Citations from ISI Web of Knowledge  (Manual Import) 
In ISI: 
• Perform your search as usual in one of the Web of Knowledge databases. 
• Mark the references you want and click on the Submit (or Update List) button 

for each page. 
• Go to the Marked List (or My List) and select which fields to include in the 

saved references. 
• Click on the Save to File button. 
• In the window that opens, select the location/folder where you will save the file 

and name your file, and then click on Save 

In EndNote: 
• From within your open library, go to the File menu, and choose Import. 
• Click on the Choose File… button to locate and select your file. 
• If the Import Option line does not say [name of your database] (ISI), then click 

onto the Pull Down Arrow at the right and select from the list. 
• If your Import Option is not in the list, then choose Other Filters… 
• Find and select [name of your database] (ISI) and click on Choose. 
• Now [name of your database] (ISI) should appear in the Import Option line 
• Click on the Import tab at the bottom of the window. 
• The downloaded/saved references should now appear in your library. 

 
 

Importing Citations from Ovid Databases (Automatic Direct Export) 
 
• Perform your search as usual in one of the Ovid databases. 
• Select references for saving. 
• Go to the Citation Manager at the bottom of the page. 
• Under the Fields heading choose Complete Reference. 
• Under the Citation Format heading choose Direct Export. 
• Under the Action heading click on Save. 
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• On the following page select Direct Export Citations and click on Continue. 
• The EndNote screen will appear. Open a library for your references. 
 

 
 

 
• References should now appear in that library, unless you must first choose an 

import filter. 

 
 
 

 

Exporting Citations from OVID (Manual Import) 
 

In Ovid: 
• Perform your search as usual in an OVID database. 
• Select references for downloading and go to OVID’s Citation Manager at the 

bottom of the results. 
• Under Citations choose Selected Citations. 
• Under Fields choose Complete Reference. 
• Under Citation Format choose Reprint/Medlars . 
• Click on the Save button. 
• In the Save In box select the location/folder where you will save the file. 
• In the File name box type the name of the file and then click on Save. 
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In EndNote: 
• In the File menu of your open library, go to Import 
• The Import Data File line must have your file’s name, so click on the Choose 

File… button to locate and select your saved file. 
• If the Import Option does not say [name of your database] OVID then click on 

the Pull Down Arrow at the right and select from the list. 
• If your Import Option is not listed then you must choose Other Filters… 
• Find and select [name of your database] OVID (Tip: click on Find, and select 

Ovid from the drop-down menu to display only Ovid databases). 
• Click on the Choose button at the bottom of the window. 
• Now [name of your database] OVID should be in the Import Option line. 
• Click on Import at the bottom of the Import window. 
• The downloaded/saved references should now appear in your library. 

 

Importing Citations from Proquest Databases (Automatic Direct Export) 
 
In Proquest: 

• Search the Proquest Database as usual. 
• Once you have selected the desired citations, click on My Research (green tab at top of 

webpage). 
• Click Export Citations and next click Export directly to ProCite, EndNote or Reference 

Manager. 
 
Note: An Auto Export might not work well so you may want to do a manual import.   
 

Exporting Citations from ProQuest (Manual Import) 
 
In Proquest: 

• Search the ProQuest Database as usual. 
• Once you have selected the desired citations, click on My Research (green tab at top of 

webpage). 
• Click Export Citations and next click Download in a format compatible with 

Export directly to ProCite, EndNote or Reference Manager.   
• In the Web Browser go to File and Select “Save As.”  For File Form select “Text 

File” and click Save. 
 
In EndNote: 

• In the File menu of your open library, go to Import 
• The Import Data File line must have your file’s name, so click on the Choose 

File… button to locate and select your saved file. 
• If the Import Option does not say [name of your database] ProQuest then click 

on the Pull Down Arrow at the right and select from the list. 
• If your Import Option is not listed then you must choose Other Filters… 
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• Find and select [name of your database] ProQuest  
• Click on the Choose button at the bottom of the window. 
• Click on Import at the bottom of the Import window. 
• The downloaded/saved references should now appear in your library. 

 

Exporting Citations from PubMed/MEDLINE (Manual Import) 
 

In PubMed: 
• Perform your PubMed search as usual. 
• Select references for downloading. 
• Next to the Display box, select MEDLINE from the pull-down menu. 
 

 
 

• Next to the Send to box select File. 
• Now click on Send to. 
• A Save As window appears; select the drive/folder for saving, name the results in 

the File Name box, and click Save to download your citations. 
 
In EndNote: 
• From the File menu, Open your library. 
• Next, select Import from the File menu. 
• Click on Choose File… to locate and select your saved file   

                
 
• Your file name should now appear in the Import Data File line: 
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• If the Import Option line does not say PubMed (NLM) then click on the Pull 

Down Arrow at the right and select the appropriate option. 
• If your Import Option is not in the list then you must choose Other Filters… 

 
• The Choose An Import Filter panel will open. Scroll to find your database. 
• Select PubMed (NLM), and click the Choose button at the bottom of the box. 

 
 

• PubMed (NLM) should now appear in the Import Option line. 
• Click on the Import button at the bottom of the window. 
• The downloaded/saved references should now appear in your library. 
 
 

Importing Citations from ScienceDirect (Automatic Direct Export) 
• Search ScienceDirect as usual. 
• Select references and click on the Export Citation tab at the top of results list 
• Select to export either Citations or Citations + Abstracts. 
• Select RIS format (for Reference Manager, ProCite, EndNote) 
• Click on the Export button at the bottom. 
• References should appear in your EndNote library. (You may first need to choose 

an import filter).  
 

Exporting Citations from SciFinder Scholar (Manual Import) 
 

In SciFinder Scholar: 
• Search SciFinder Scholar as usual. 
• Select your references for downloading. 
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• Click on the Save As button at the top of the search screen. 
• Select the location/folder where you will save the file. 
• Name the file you wish to save. 
• In the Save As box, select Tagged Format. 
• Click on Save to complete the download. 

 
In EndNote: 

• In the File menu of your open library, go to Import. 
• In the window that opens, click on the Choose File… button to locate and select 

your saved file.   
• Your file name should now appear in the Import Data File line. 
• The Import Option line must contain the name of the database from which you 

obtained your results. 
• If Import Option does not say SciFinder (CAS) then click on the Pull Down 

Arrow at the right and select the appropriate Import Option. 
• If your Import Option does not appear in the list, choose Other Filters… 
• Find and select your database, in this case SciFinder (CAS). 
• Click on the Choose button at the bottom of the box. 
• Now SciFinder (CAS) should be in the Import Option line. 
• Click onto the Import button at the bottom of the window. 
• The downloaded/saved references should now appear in your library 

 

Exporting Citations from Beilstein  
 

• Exporting References from Beilstein, from the UIC Science Library 
http://www.uic.edu/depts/lib/science/resources/beilstein/endnote.shtml 

 
 

Inserting Citations & Bibliographies into your Document 
 

 
Adding Images and Files to Your References  

• Save images, pictures, and objects (Excel, PowerPoint) to your computer or disk. 
• Open the desired reference in your EndNote library by double-clicking on it. 
• Go to the References menu and select Insert Picture… (or Insert Object). 
• The picture should now appear in the image field of your reference. 
• Type in a description of the image in the Caption field of the reference.  

 
 
Editing References  

• Double-click on the reference that requires editing. 
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• Make changes in the appropriate field(s), as necessary. 
• To save changes: go to the File menu and select Save. 

Searching for References  
• In the References menu, choose Search References. 
• Enter terms in the search boxes and click on Search. 
• References that meet the search criteria should appear in a list in your library 

window. 
• To view the entire library again, go to the References menu, and Show All. 

Creating a Reference List  

• Go to the Edit menu and select the style you want to use from the Output Styles 
submenu. If your style is not listed here, select Open Style Manager and choose 
from the full list of styles. 

• Highlight the references you would like to use from your EndNote Library. 
• Now go to the Edit menu, and select Copy Formatted. 
• Open a document in your application of choice and use the Paste function to 

insert your reference list. 
• Selected references should appear as a formatted list in your document. 
 

Cite While You Write  
[Microsoft Word 97, 2000, XP, or 2003 (PC); and Microsoft Word X (Mac OSX)] 

• Make sure that EndNote is running and open to the appropriate library. 
• Open your document in Word. 
• Position your cursor where the citation needs to be inserted. 
• Go to the Tools menu and select EndNote, and then select Find Citations (s). 
• Type your search terms into the dialog box and click on Perform Search. 
• Highlight the desired reference(s) and click Insert to insert a placeholder citation 

within the document. 

   
 

Formatting Your Bibliography  
 

• Make sure that EndNote is running and open to the appropriate library. 
• From your open document in Word, go to the Tools menu, select EndNote, and 

then Format Bibliography. 
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• Choose the style that you want to use from your list of options, OR change your 
list of bibliography styles (see below). 

 
• When you format the bibliography, the placeholders within the text of the paper 

will be replaced by the proper citations, and a bibliography will appear at the end 
of the document. 

 

Changing Bibliography Styles  
 

• In EndNote, go to the Edit menu, select Output Styles, then select Open Style 
Manager to choose from multiple bibliography styles. 

• Select as many styles as you like by checking the box next to the style name. You 
may add or remove styles at any time. 

• Close the Style Manager box. 

 
 
 
Displaying the Abstract in your Formatted Bibliography  
 

• In EndNote, go to Edit, then Output Styles, and Open style manager . . . 
• Highlight the style you want to use (e.g. APA) and click on Edit 
• In the menu on the left-hand side of the panel that opens, select Layout (under the 

heading Bibliography). 
• Under End each reference with, click on the Insert Field button 
• Select End of paragraph from the drop-down list, and then select Abstract. 

These will appear in the field below. 
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• When you have finished, close the window, and when prompted save your 
changes. 

 The style you have edited will now always include the abstract. 
 To use this style without abstract, repeat this process and delete rather than insert 

the field. 
 
 
EndNote Resources  

• EndNote Web site 
http://www.endnote.com/ 

• Endnote Technical Support 
http://www.endnote.com/support/ensupport.asp  

• EndNote Tip Sheets for Versions 3, 4, 5, 6, and 7 
http://www.endnote.com/support/entips.asp  

• Import Filters (for databases) 
       http://www.endnote.com/support/enfilters.asp? 
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