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ABOUT REFWORKS 
RefWorks is an online citation management software product licensed by the University Library and 
freely available to UIC faculty, staff, and students. Since RefWorks is web-based, it can be 
accessed from any computer with Internet access (once you have signed up for an individual 
account). 
 
UIC Library’s RefWorks pages 

http://library.uic.edu/home/services/build-bibliographies-with-refworks 
 

 
 

 
 

 

 

Introduction to 

 

 
 
Ask a UIC Librarian 
 

Off-Campus Access 
When accessing RefWorks from off-campus, you will need 
to enter the UIC group code: 

 Enter the URL listed above and click “Off-Campus 
Access” 

 After entering your UIC Net ID and password, you 
will be given the group code needed to use 
RefWorks off-campus. 
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GETTING STARTED 
Creating a RefWorks Account 
Before you can use RefWorks, you will need to create a log-in name  
and password:  

 Open up RefWorks from the link on the previous page, and click on 
Sign up  

  for Individual Account: 
 
 
 
 
 
Enter your name, a login name (your NetID is one suggestion), 
a password (different from your UIC NetID password) and your UIC 
email address (this must be a UIC email address that ends in @uic.edu). 
Click on Register to complete the process.  
 
Working with Folders 

 Within your RefWorks database you can organize 
your citations in folders. You can create a new folder  
for each topic that you may be researching. This allows 
you to better organize your citations. 

 
 Create new folders by clicking the New Folder button at the top of the home page. 

Organize, and view folders from the RefWorks Folders tab. 

 
 

 Folders you have created can also be accessed through the View menu option. 
 

Viewing/ Editing/ Searching References 
 Use the View menu at the top of the screen to  

see your References. You can view references 
in a particular Folder, view All References, or  
view Duplicates. You can also view Deleted 
References or Saved Search Results from 
previous searches of your references. 

 
 To Search for references, use the Search menu: 
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 The Advanced Search  option allows you to search multiple fields: 
                                          

 
  

 The Lookup by Author, Lookup by Descriptor, and Lookup by Periodical Options each 
display an index, from which you can click on an entry to view all 
 citations with a particular author/descriptor/periodical. 

 
 

 When viewing a list of references, you will initially see only the basic citation information 
(i.e. author, title, journal). To see the complete reference (including abstract, notes, etc.), 
select on Full View from the Change View drop down menu at the top of the citations. 

 

 
 

 You can make changes to a reference by clicking on the Pencil and Paper icon to the right of 
each individual citation. Make changes to the citation information, enter additional 
descriptors, or add personal notations. 
 

 To see if the UIC Library holdings include a particular book/journal/etc. in your database, 
click on the Find it @ UIC  icon next to that citation. 
 

 
Sharing your RefWorks Database 

 
 Create a Read-Only Password: 

o At the top of the page, click the Update Profile link. 
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o Enter a Read-only password.  
o Click on Save Profile. 
o Colleagues or students can now access your account  

using your login name and read-only password to view 
your database, but not make changes.  
 

 Create a RefWorks Account for Your Lab or Department: 
 

Follow the instructions above to create a new account. One individual should serve as the 
database owner, although all group members may access the database.  Import/Export 
references to another RefWorks database or other citation management Software: 
 
To Export citations from RefWorks: 
 

 
Under the Reference Menu, select Export. 

o Select to include either All References, References from “My List,” (starred references) 
or References from one of your folders. 

o Select an Export Format (RefWorks Tagged Format to move references to a 
RefWorks database, or Bibliographic Software for EndNote/Reference Manager). 

o Click on Export to Text File and save the file (disk or computer). 
 

To Import citations into RefWorks:  
 Under the References menu, select Import. 
 For the Import Filter/Data Source, choose the correct format of the citations you are 

importing (most likely RefWorks Tagged Format for citations from a RefWorks database, or 
RIS Format for citations from Endnote or Reference Manager). 

 Under From Text File, click on Browse to locate the file with your saved citations. 
 You may also specify a specific folder into which you will import the citations. 
 Click on Import. 

 
   
 
 
 
 
 
 
 
 
 
 

Note that you can also 

import citations from copy 

and pasted text, or from an 

Endnote Database. 
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RefShare 

RefShare allows users to share their RefWorks folders. 
To use RefShare: 

 Select the Share Tab. 
 Choose the folder you want to share by clicking the Share Folder icon. 
 Decide on the specific options that you want for the RefShare Folder. 
 Click on the Save button.  
 Copy the URL provided for the shared folder and bookmark it or paste it somewhere for future 

reference. You can also return to the shared tab and click the E-mail URL icon to email the 
link to yourself. 

 
You may also include your folder in the Shared Area in RefWorks.  This is where you can view 
other people’s folders if they choose to share them with others.  If you include your folder in this 
shared area, click on Include in University of Illinois at Chicago Library’s shared area then 
select the category which best describes your department or subject area. To view the Shared Area 
in RefWorks, click on View then select View Shared Area. Another window or tab should open on 
your computer so you can view the Shared Area. 

 
ADDING REFERENCES TO YOUR DATABASE 
 
There are three ways to put references into your RefWorks database: 

 Auto Export, also called Direct Export (some UIC databases allow you to auto-export). 
 Save and Import from a text file (some UIC databases require you to save your references to 

a file before you can import them into RefWorks) 
 Manual Entry - type in each element of a new reference 

 
Manually Entering References 
This is the method of reference entry that is the most tedious and prone to error. You may want to 
consider searching for specific references in a database so that you can either Direct Export or 

Select this box if you want to 
include your folder in the 
RefWorks Shared Area 
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Import the data instead of manually creating new entries within RefWorks. 
 

 Click the +New Reference button at the top of the page. 
 Alternatively, go to the References menu at the top of the screen and select Add New. 
 Different citation styles may require different information. Next to View Fields Used By, 

select the journal or citation style that you use most frequently. 
 Choose the Reference type you will be entering (journal article, book, book chapter, etc.). 

This is important, as it will also determine what fields are shown. 
 Complete as many fields as you are able to (or need to).  
 When you are done, click on Save & Add New button at the bottom of the window. 

 

 
 
Importing Citations from Cochrane Library 

 Search the Cochrane database. 

 Once you have selected the desired citations, click Export Selected Citations. 

 Select the Export Type. 

 Select the File Type that is appropriate for your computer. 

 Save the file to your computer. 

 

In RefWorks: 
 Select Import in the References menu. 
 In the form that appears, select the following: 

o Import Filter/Data Source: Select Cochrane Library from the pull-down menu 
o Database: Select Wiley Interscience 
o Import Into Folder: Select the folder in which you wish the references to reside  
o Select Text File: Click Browse to select the location and file name of the citations 

you wish to import. 
 Click Import. The status of your imported results will appear. 

 
 
Direct Exporting Citations from Cambridge Scientific Abstracts (CSA) 
(ARTbibliographies Modern, Conference Papers Abs, Criminology, GeoRef, Linguistics and Language Behavior 
Abs, MLA Bibliography International, Physical Ed Index, Social Services Abs, Worldwide Political Sci Abs etc.) 

 
 Exporting from CSA: 

 Search the CSA database 
 Once you have selected the desired citations, click on Save/print/email records. 
 You will be taken to a new screen, where you should click on the RefWorks button (found 

at the top of the page. 
 On the page that opens, click Export to Refworks. 
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In RefWorks: 
The citations will have been automatically imported into RefWorks. The status of your 
imported results will appear. The citations will appear in a Last Imported Folder. 

 
To place imported citations into a specific folder: 
 Click on the View Last Imported Folder button either at the bottom of the newly 

opened window, or through the View Folder sub-menu within the View menu. 
 Select the dial next to All, click on the folder icon pull-down menu, and select the folder in 

which you wish the imported reference to be placed. 
 
 
 
 
 
 
 
 
 
 
 

 
Direct Exporting Citations from EBSCOhost 
(Academic Search Premier, Business Sources Elite, CINAHL, ERIC, Health Source Nursing, AltHeath Watch, 
Communication and Mass Media Complete, Newspaper Source etc.) 
 
 Downloading from EBSCO: 

 Search the EBSCO Database.  
 

 Select the citations you with to import by clicking on Add next to the citations you want. 
Near the top right corner of the screen, a folder icon labeled Folder has items should 
appear. Click on this icon. 

 In the box that appears displaying selected citations, click on Export. 
 An Export Manger box will appear. 

o Select the Dial next to “Direct Export to RefWorks” and click Save. 
 

In RefWorks: 
The citations will have been automatically imported into RefWorks. The status of your 
imported results will appear. The citations will appear in a Last Imported Folder. 

 
To place imported citations into a specific folder: 
 Click on the View Last Imported Folder button either at the bottom of the newly 

opened window, or through the View Folder sub-menu within the View menu. 
 Select the dial next to All, click on the folder icon pull-down menu, and select the folder in 

which you wish the imported reference to be placed. 
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Direct Exporting Citations from EMBASE 
 

Exporting from EMBASE: 
 Search EMBASE  
 Once you have selected the citations you wish to import, select the Export option which is 

available above the results of your search. 
 A box will open on your screen. Select RefWorks Direct Export. 
 Click on the Export button. 
 
In RefWorks: 
The citations will have been automatically imported into RefWorks. The status of your imported 
results will appear. The citations will appear in a Last Imported Folder. 
 

To place imported citations into a specific folder: 
 Click on the View Last Imported Folder button either at the bottom of the newly 

opened window, or through the View Folder sub-menu within the View menu. 
 Select the dial next to All, click on the folder icon pull-down menu, and select the folder in 

which you wish the imported reference to be placed. 
 
 
 
 
 
 
 
 
 
 
 

 
Direct Exporting Citations from FirstSearch (OCLC) 
(ABI Inform, CWI, ECO, EconLit, EducationAbs, GenSciAbs, GPO, HumanitiesAbs, LibraryLit, PerAbs, 
Proceedings, Social Sci Abs, WorldCat etc.) 
 
     Exporting from FirstSearch: 

 Search the FirstSearch Database. 
 Once you have selected the citations you wish to import, click on the Export icon found at 

both the top and bottom of the screen. 
 Next to Export, select either All Records on the page, or Marked Records from this 

search. 
 Next to Export to, select RefWorks. 
 Next, click on Export. 

 
In RefWorks: 
The citations will have been automatically imported into RefWorks. The status of your imported 
results will appear. The citations will appear in a Last Imported Folder. 
 

To place imported citations into a specific folder: 
 Click on the View Last Imported Folder button either at the bottom of the newly 

opened window, or through the View Folder sub-menu within the View menu. 
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 Select the dial next to All, click on the folder icon pull-down menu, and select the folder in 
which you wish the imported reference to be placed. 

 
 
 
 
 
 
 
 
 
 
 

 
Direct Exporting from Google Scholar: 
 
In order to turn on the feature that will allow you to export directly into RefWorks: 
 Next to the Search Button in Google Scholar, click on the “Scholar Preferences” link 
 Go Down to Bibliographic Manager and click the dial button before “show links to import citations 

into” and from the pull-down menu, select “RefWorks” 
 Click on “Save Preferences” 
 For each individual citation you want exported into RefWorks, click on Import into RefWorks 

found beneath the search results 
 
In RefWorks: 
Each citation will have been automatically imported into RefWorks. The status of your imported 
results will appear. All new citations will appear in a Last Imported Folder. 

 
To place imported citations into a specific folder: 
 Click on the View Last Imported Folder button either at the bottom of the newly 

opened window, or through the View Folder sub-menu within the View menu. 
 Select the dial next to All, click on the folder icon pull-down menu, and select the folder in 

which you wish the imported reference to be placed. 
 
 
 
 
 
 
 
 
 
 
 

 
 
 Importing Citations from ISI Web of Knowledge   
(Web of Science, Current Contents, Biological Abstracts etc.) 
 
Downloading from Web of Knowledge: 

 Search Web of Knowledge 
 Select the citations you wish to import. When done, click on the Marked List icon in 

the top menu. 
 Under fields: in addition to author, title, and source (defaults) you may also wish to 

include Keywords and Abstract 
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 Under step 2 (options):most of the defaults will already be set (keep the save option 
as “field tagged”). 

o Click on Save to File. 
 When Save As window appears: 

o In the Save In box select the drive/folder you want your file saved in. 
o In the File name box type the name of the file. 
o Click Save. 

In RefWorks: 
 Select Import in the References menu. 
 In the form that appears, select the following: 

o Import Filter/Data Source: Select ISI from the pull-down menu 
o Database: Select Web Of Science 
o Import Into Folder: Select the folder in which you wish the references to reside  
o Select Text File: Click Browse to select the location and file name of the citations 

you wish to import. 
 Click Import. The status of your imported results will appear. 

 
Direct Exporting from Ovid Databases 
(ERIC, EBM, Reviews, HaPI, IPA, MEDLINE etc.) 
 
 Exporting from Ovid: 

 Perform search. 
 Select citations for downloading (if you do not want to download all citations). 
 Scroll to the Result Manager at bottom of screen. 

o Under Results select the desired options 
o Under Results Format select Direct Export 
o Under Actions select Save 

 Click Save 
 On the next screen- Select- Export results to RefWorks. Click Continue. 

 
In RefWorks: 
The citations will have been automatically imported into RefWorks. The status of your imported 
results will appear. The citations will appear in a Last Imported Folder. 
 

To place imported citations into a specific folder: 
 Click on the View Last Imported Folder button either at the bottom of the newly 

opened window, or through the View Folder sub-menu within the View menu. 
 Select the dial next to All, click on the folder icon pull-down menu, and select the folder in 

which you wish the imported reference to be placed. 
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Direct Exporting Citations from Proquest 

     In Proquest: 

 Search the Proquest database. 
 Once you have selected the desired citations, click on My Research (green tab at top 

of webpage). 
 Click Export citations and next click Export directly into RefWorks. 

 
In RefWorks: 
The citations will have been automatically imported into RefWorks. The status of your imported 
results will appear. The citations will appear in a Last Imported Folder. 
 

To place imported citations into a specific folder: 
 Click on the View Last Imported Folder button either at the bottom of the newly 

opened window, or through the View Folder sub-menu within the View menu. 
 Select the dial next to All, click on the folder icon pull-down menu, and select the folder in 

which you wish the imported reference to be placed. 
 
 
 
 
 
 
 
 
 
 
 

NOTE: If you are searching Digital Dissertations directly, you need to select results, click on Marked 
List, and click Download. Save citations to your desktop and go into RefWorks. In RefWorks, click on 
the References menu and click on Import. For the Import Filter select “Proquest Digital 
Dissertations.”  Import into Folder: Select the folder in which you wish to put the references. 
Select text file: Click browse to select the location and file name of the citations you wish to import. 
 

 

 
Importing Citations from PubMed  
There are 2 ways to download citations from PubMed.  If you have 
a short list of results in PubMed, you may want to use RefGrab-It  
(see below – RefGrab-It).  Directly below are instructions for  
importing selected citations from PubMed into RefWorks. 
 Downloading from PubMed: 

 Perform search. 
 Select citations for downloading. 
 In the Send to Menu (found in the top right corner): 

o Select File for Destination 
 Select MEDLINE for format 
 Click Create File 
 When the Save As window appears: 

o In the Save In box select the drive/folder you  
     want your file saved in. 
o In the File name box type the name of the file. 
o Click Save. 
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In RefWorks: 
 Select Import in the References menu. 
 In the form that appears, select the following: 

o Import Filter/Data Source: Select NLM PubMed from the pull-down menu 
o Database: Select PubMed 
o Import Into Folder: Select the folder in which you wish the references to reside  
o Select Text File: Click Browse to select the location and file name of the citations 

you wish to import. 
 Click Import. The status of your imported results will appear. 

 
Ref Grab-It (bookmarklet):  Importing Citations for a Web Pages (and PubMed) 

In order to use RefGrab-it you must do a one-time install on your computer. 
 Go to Tools in RefWorks, and click on RefGrab-it. 
 Follow the instructions on the page for installing RefGrab-it. 

 
 Once you are on a web page that you want to import a reference/citation for into 

RefWorks, go to your Bookmarks (in Firefox) or Favorites (in Internet Explorer) and 
click on RefGrab-it. A page will appear with the citation ready for import into 
RefWorks. (Use for PubMed also if you have a short list of results.  Click on RefGrab-It 
and select the citations your want to import from the new window that appears.) 

 Click on import. 

 
In RefWorks: 
The citations will have been automatically imported into RefWorks.  The status of your 
imported results will appear. The citations will appear in a Last Imported Folder. 
 
You will probably need to make further edits to the Reference that was imported.  Click on 
View Last Imported Folder button and click on edit to the right of the imported citation. Make 
changes to the Reference as needed.  When done, click on Save.  Next click on “Back to 
Reference List.” 

 
To place imported citations into a specific folder: 
 Click on the View Last Imported Folder button either at the bottom of the newly 

opened window, or through the View Folder sub-menu within the View menu. 
 Select the dial next to All, click on the folder icon pull-down menu, and select the folder in 

which you wish the imported reference to be placed. 
 
 
 
 
 
 
 
 
 
 

 

Importing Citations from SciFinder Scholar 
 
     Downloading from SciFinder Scholar: 

 Search SciFinder Scholar. 
 Once you have selected the citations you wish to import, click on Save As, found at the top 

of the search screen. 
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 Select the folder in whish you wish to save the file. 
 Enter in the name you wish the file to be called. 
 Under “Save As” type and select Tagged Format. 
 Click on Save 

In RefWorks: 
 Select Import in the References menu. 
 In the form that appears, select the following: 

o Import Filter/Data Source: Select ISI from the pull-down menu 
o Database: Select Current Contents Connect 
o Import Into Folder: Select the folder in which you wish the references to reside  
o Select Text File: Click Browse to select the location and file name of the citations 

you wish to import. 
 Click Import. The status of your imported results will appear. 

 
     Importing Citations from UICCAT & I-Share 
 
     In UICCAT: 

Enter a search and Mark off selected record(s) if desired 
In the box labeled Print or Email at the bottom of the page: 

 For which records, select either all in this page or selected all pages 
 In box labeled Print or Email at the bottom of the page, select format (full record or brief 

record) Click print/save; Save Page As to your desktop (change name of file if desired) 

     In RefWorks: 
 Select Import in the References menu. 
 In the form that appears, select the following: 

o Import Filter/Data Source: Select University of Illinois at Chicago 
o Database: Select UICCAT and I-Share Online 
o Import Into Folder: Select the folder in which you wish the references to reside  
o Select Text File: Click Browse to select the location and file name of the citations 

you wish to import. 
 Click Import. The status of your imported results will appear. 

 
You will notice that there is also an option labeled From Text. If you want to, you may also copy 
and paste the text from the file of the records that you saved from your UICCAT search into this 
box and (rather than importing the file).  

 
ATTACHMENTS 
It is possible to add attachments to individual references in RefWorks.  These attachments can be 
Word documents, text files, PDFs, images, and more.  There is a 20 MB per file attachment limit. The 
default size for your entire account is 100 MB.  Email Ask a Librarian if you need this limit increased 
(maximum of 5G).  
 
To Attach a File to a Reference: 

o In your list of references, click on the Edit icon next to the reference you would like to attach 
files to. 

o Next to Attachments, click on the Browse button.   
o Select the document you would like to attach. 
o Select Add Attachment. 
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GENERATING A BIBLOGRAPHY FROM REFWORKS 

 
 View the folder where the references are located (or View All). 
 If you want to create and print a bibliography from selected references only, first click the star 

icon on the right of each of references you want in the bibliography. This will add those 
references to My List. 

 
 To print your selected references, select My List from the View menu and 

click the printer icon on the toolbar above the listed references.  
 Choose the output style you would like to use and select the All in List Dial. 

 
 Click the Print References Button. 
 To generate a file for your bibliography, click on the Create Bibliography button at the top of 

the page. 
o Indicate the output style you would like to use and the file type (HTML, RTF, Word, Open 

Office) you want RefWorks to generate. 

 
 Click on Create Bibliography (If pop-up blockers are turned on in your browser, hold down the 

Ctrl key as you click). 
 
 
INSERTING IN-TEXT CITATIONS AND FORMATTING a PAPER AND BIBLIOGRAPHY using 
“WRITE-N-CITE” 
To use this feature, you must first download the Write-N-Cite software from the RefWorks website 
(works with Windows, Macs, and MS Word 2000 or later). 

 Login to RefWorks. 
 Under the Tools menu, click on Write-N-Cite. 
 Follow the directions to click here to start the download. 

 
An Icon will appear in Word that you may use to assist with creating bibliographies. If the icon 
does not appear, access the Write-N-Cite feature from the Tools Menu. 

 
You must have an Internet connection in order to use the Write-N—Cite feature. 



 15

 Open up the document you are composing in Word. (If you are just starting, create a new 
Word document, and Save it). 

 Click on the Write-N-Cite icon in Word. A Write-N-Cite browser window will open; keep this 
window open as you type; Log in to your RefWorks account. 

 Select the folder where the references are located (or view all references). 
 Within your document, insert the cursor where you would like to cite a reference. 
 In the Write-N-Cite browser window, click on the link to Cite, preceding the appropriate 

reference. This will automatically insert the citation at the location where your cursor is. 
(Formatting of citations will be explained below.) 

 

 
 

 Continue to position your cursor and Cite references. 
o If you want to suppress an author name, year, or a complete citation from showing up 

in the body of your paper, after you click on Cite in the Write-N-Cite browser window, 
you will see “edit citation” show up in the top right corner of the screen. Click on this 
to select the fields you want to suppress. 

 When you have completed your document and are ready to generate a bibliography and in-
text citations in the correct citation style (journal output format), click on Bibliography 
within the Write-N-Cite browser. 

 Select the desired Output Format for your paper.  (You must have the output format you 
desire in Favorites.  To add the desired Output Format to your Favorites, you must log 
into RefWorks [currently you may be logged into Write-N-Cite], and click on Tools and select 
Output Manager.  Select the Output Formats you would like in Favorites, and click Add to 
Favorites.)  

 Next select Create Bibliography. The in text citations will appear in parentheses and the 
references will appear at the bottom of the page.  

 
NOTE: You need to be logged in as the computer administrator to install Write-N-Cite. If you are 
not the administrator you can still use RefWorks to insert citations into your paper and format a 
the paper and bibliiography. In RefWorks- view your references and from the pull-down menu 
next to switch to select “On line/Cite View.” Follow the remaining instructions to format your 
bibliography and insert in-text citations within the body of your Word document, see 
http://www.refworks.com/RWSingle/help/Using_One_Line_Cite_View.htm. 
 

REFWORKS FOR ALUMNI 
Alumni who want to continue using their RefWorks account after they graduate must contact Ask a 
Librarian to obtain a special group code.   

To Create a New RefWorks Account under the Alumni Program: 
o Navigate to www.refworks.com/refworks 
o In the Remote Access area, enter the current Group Code and click Go to Login button. 
o On the RefWorks User Login for RefWorks Alumni Site page, click on the Sign Up for an 

Individual Account link. 
o Complete the required information making sure to select the name of the Organization your 

alumni status is affiliated with in the User Type drop-down. 
o Click the Register button when finished. You will be brought into your new, empty RefWorks 

account. 

If you have a current RefWorks account that you would like to move into your new Alumni account, 
you can use the Backup/Restore feature to make a copy of your database (including RefID 
numbers and folders), and custom output styles follow the steps below. Please Note - Folders that do 
not contain any references will not be saved. If you have empty folders that you wish to retain add a 
reference to the folder before backing up. Also, any preferences set in the Customize area of 
RefWorks will be included in the backup. 
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To Backup and Restore Your Current RefWorks Account: 

 Log in to your current RefWorks account. 
 From the Tools menu, select Backup/Restore. 
 By default, Include References is selected. If you do not want to include your references, 

deselect this option. 
 By default, Include RSS Feeds is selected. If you do not want to include your RSS Feeds, 

deselect this option. 
 By default, all custom Output Styles are selected to backup. You can deselect any or all 

custom output styles. 
 Click on Perform Backup. 
 Save the file when prompted. If you are not prompted to save the file, click the link that says 

Click here to save your backup file to download the backup to your computer. 
 The default file name is a combination of your organization’s Group Code and your login 

name. It will be saved as a .zip or .rwb file. Please do not change the extension of the file as 
it is necessary to restore if you need to do so later. 

Restoring will overwrite all of the references in your database. If you need to restore from a back up 
for some reason, be sure to do so in either an empty database or to an account that does not have 
any data you want to save. 

 Log in to your new RefWorks Alumni account. 
 From the Tools menu, select Backup/Restore. 
 Select the Restore option. 
 Browse for the appropriate back up file. 
 Select Include References, Include Output Styles and/or Include RSS Feeds as 

desired. 
 Click on the Perform Restore button. 

Once you’ve created your account, you will log in at www.refworks.com/refworks using the Group 
Code and then enter your login name and password on the RefWorks Alumni log-in page. 

REFMOBILE 
RefMobile (www.refworks.com/mobile) gives you access to your references in RefWorks from your 
smart phone, mobile phone or PDA.  RefMobile provides specific functionality including:   

 Searching within your RefWorks account 
 Viewing ALL references and file attachments (if the attachment type is supported by your 

mobile device) 
 Viewing references by folder 
 Adding or removing references to/from a folder 
 Creating new folders 
 Entering new references via SmartAdd, which locates references on the web when you enter 

an ISBN, DOI, PubMed ID (PMID), first author and pub year, or partial title   
 Adding comments or text to the Notes field of your references 

RefMobile is only accessible using your Group Code and login information.   

To Access Your RefWorks Account Using RefMobile 
1.  Navigate to www.refworks.com/mobile 
2.  Enter your Group Code, Login Name and Password. 
3.  Select the Remember Login option if desired.  Your login information will be remembered for 14 
days from the date you check this box. 
4.  Click the Login button. 
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Navigating RefMobile: 

RefMobile has five options that are always available to you:  Search, Folders, All, Smart Add and 
Log out.   

You can access each option by clicking on the link or entering a corresponding keypad number: 

 1 will display the Search option 
 2 displays your Folders 
 3 displays All references 
 4 launches the Smart Add feature 
 5 Log out of RefMobile 

There are additional keypad options that correspond to links within RefMobile: 

 0 activates the Skip to end link 
 8 can be used on pages with a Return to link 
 9 will display the next 10 references in your list 

The first time you log in to RefMobile, the Search option is displayed by default.  Subsequent logins 
will display the last option or view used.  

To Add a New Reference Using SmartAdd: 

In RefMobile, you can add references using the SmartAdd option.  Smart Add locates references by 
searching the internet based on DOIs, PubMed IDs (PMIDs), PubMed Central IDs (PMCIDs), ISBNs, 
authors and pub year, or keyword.  

Smart Add uses pattern matching to determine what type of information has been entered and then 
searches PubMed, ISBNDB and/or CrossRef to find any matching information. 

If Smart Add finds more than one match, it will display a list of references found -- up to 10 
references total (even if search results locate more than 10 references).  

1.  Click the Smart Add link or 4 on your keypad. 

2.  Enter the information for Smart Add to search for:  DOI, PubMed ID (PMIDs), PubMed Central ID 
(PMCIDs), ISBNs author and pub year, or keyword.  

3.  Click the Search button. 

4.  Click the Save link for each reference you wish to add.  You can view the full reference by 
clicking on the title. 

From the full reference, you have the options to Save, Add a Note and Select Folders.  If you Add 
a Note or Select Folders, when you click Save, the reference is also saved. 

Note:  References not placed in a folder will appear in the References Not in a Folder area of your 
RefWorks Account. 

 For help: Use our Ask a Librarian Service      

         SDG; AA; RR; NQ Updated 06/10 


